AfterDawn: Vraag en Antwoord
  1   0

Ik gebruik tele2. In spotnet 1.7.5 werkt alles goed. Vanaf 1.8 is het niet meer mogelijk zonder loginnaam/password te werken. Wordt dit nog verholpen?

Komt er een nieuwe versie van spotnet waarin dit verholpen is? En zo ja, wanneer verschijnt deze?

Gesteld door: Anoniem, 6 apr 2012 16:22

Antwoorden

  0   0
Plankje (950)

Of er een nieuwe versie van Spotnet komt is mij onbekend.

Voor jouw probleem met Tele2:
Door gebruik te maken van de optie Bewerken > Provider > Anders
kun je zelf gewenste instellingen invoeren.
Ook providers die niet of niet goed in de lijst staan.

En omdat Tele2 net als andere "gewone" providers niet over een goede nieuwsserver beschikken,
kan ik je aanraden een betaalde newsprovider te overwegen
of eerst bijv via http://xsusenet.com/nl/ een goede gratis provider te gebruiken.

8 apr 2012 14:04

Doe een suggestie voor een beter antwoord

Je kan ook compleet anoniem meedoen.
Als je nog geen AfterDawn.com account hebt, vul dan a.u.b. hieronder een nicknaam en je email adres in. Een Activatie link word dan naar je email gestuurd.

Als je al een AfterDawn.com account hebt, log dan in met de volgende tab.

Login met je AfterDawn gebruikersnaam of je email adres


Stel je vraag.

Before you can ask a question you need to login.(X)

Login / register(X)